SYSTEMS STATUS
GeorgiaVIEW QPROD and XPROD D2L Learning Environments: Brightspace Email Notifications - Delayed
Incident Report for USG Services
Postmortem

D2L provided the full event summary for this incident, and it is posted in the GeorgiaVIEW Admin Community: https://community.view.usg.edu/d2l/le/content/7601/viewContent/30340240/View

Posted Jun 26, 2020 - 10:04 EDT

Resolved
Information Technology Services (ITS) has confirmed that the issue with Brightspace Email Notifications for the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environments is resolved. In the event that you experience any further issues, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.

QPROD:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

XPROD:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted Jun 05, 2020 - 13:11 EDT
Monitoring
Information Technology Services (ITS) currently believes the issue is resolved, but will continue to monitor for some time to verify before resolving issue with Brightspace Email Notifications for the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environments.


QPROD:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

XPROD:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted Jun 04, 2020 - 01:57 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with Delayed Brightspace Email Notifications for the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environments.

D2L technical teams are actively working to resolve the issue. Users at the following Institutions and organizations may be affected:

QPROD:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

XPROD:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted Jun 04, 2020 - 01:49 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).