SYSTEMS STATUS
Network Outage - College of Coastal Georgia (BRU2)
Incident Report for USG Services
Identified
Further updates regarding this outage will be posted under Network Outage - Multiple Campus Outage:

https://status.usg.edu/incidents/7tg2xzrz3sry
Posted Sep 28, 2024 - 13:00 EDT
Update
BRU2 is online via our metro-e backup link. The fiber path to Waycross is still down due to power.
Posted Sep 27, 2024 - 15:55 EDT
Investigating
Information Technology Services (ITS) is reporting a possible power outage affecting College of Coastal Georgia (BRU2). It appears the site lost power. Affected users may be experiencing problems with access to the internet. Updates will be posted here as they become available.
Posted Sep 27, 2024 - 09:51 EDT
This incident affects: PeachNet Network (College of Coastal Georgia) and GeorgiaVIEW Online Learning (College of Coastal Georgia (XPROD)).