SYSTEMS STATUS
Georgia Highlands College D2L Authentication Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of Georgia Highlands College GeorgiaVIEW D2L access. The system should continue operating normally.

In the event that you experience any further issues with Georgia Highlands College GeorgiaVIEW D2L access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 25, 2019 - 09:44 EST
Monitoring
Information Technology Services (ITS) is currently investigating possible local campus D2L login issues for Georgia Highlands College. Affected users may have experienced problems with accessing GeorgiaVIEW D2L.

Information Technology Services (ITS) has confirmed that access to Georgia Highlands College GeorgiaVIEW D2L is functioning normally at this time. We will continue to monitor this system for stability.

In the event that you experience any further issues with access to Georgia Highlands College GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 22, 2019 - 11:18 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).