SYSTEMS STATUS
GeorgiaView Access Issues Reported - University of Georgia
Incident Report for USG Services
Resolved
After monitoring the situation, Enterprise Information Technology Services (EITS) has confirmed the stability of applications using sso.uga.edu. The system should continue operating normally.

In the event that you experience any further issues with the Single Sign-On system, please contact the EITS Help Desk at 706-542-3106 or email helpdesk@uga.edu.
Posted Jan 13, 2020 - 09:19 EST
Monitoring
The Single Sign-On system has been updated and should be operable. Enterprise Information Technology Services (EITS) personnel continue to work with the vendor to monitor and resolve any lingering issues. If you experience any problems logging into campus applications, please contact the EITS Help Desk at 706-542-3106 or email helpdesk@uga.edu.
Posted Jan 07, 2020 - 16:13 EST
Investigating
Enterprise Information Technology Services (EITS) is currently investigating reports of errors from some applications using sso.uga.edu which may affect GeorgiaView access at the University of Georgia. Affected users may be unable to login to GeorgiaView. EITS is reviewing the systems and will update the status as more details are known.
Posted Jan 07, 2020 - 10:17 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).