SYSTEMS STATUS
PeachNet Virtual Data Center - VM Consoles Outage
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that PeachNet Virtual Data Center - VM Consoles are functioning and should continue operating normally.

In the event that you experience any further issues with PeachNet Virtual Data Center - VM Consoles please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 03, 2024 - 09:52 EDT
Investigating
Information Technology Services (ITS) has confirmed that PeachNet Virtual Data Center - VM Consoles is down. Information Technology Services (ITS) are actively working to troubleshoot this issue. If you have an emergency that requires console access, please contact the ITS Helpdesk at 706-583-2001.
Posted May 31, 2024 - 15:30 EDT
This incident affected: PeachNet Cloud Services (PeachNet Virtual Data Center).