SYSTEMS STATUS
GALILEO: USG Institutions Access to EBSCO eBooks via Primo/OpenAthens
Incident Report for USG Services
Resolved
EBSCO reports the linking issue resulting in a “500 Internal Server Error” when accessing EBSCO eBooks via Alma/Primo is now resolved.

GALILEO Support confirmed this with testing, however, please report any linking errors via the contact us form: https://www.galileo.usg.edu/contact/
Posted Jan 29, 2020 - 16:49 EST
Investigating
USG Library users may encounter a 500 Internal Server Error when accessing an EBSCO eBook title via Primo.

The linking issue (500 Internal Server Error) with EBSCO article databases is fully resolved. While the issue with article databases is resolved, the root cause of the problem is still under investigation by EBSCO and OpenAthens. Please contact us if you notice any issues with access to databases or article content: https://www.galileo.usg.edu/contact/

The solution applied by EBSCO repaired access to article databases, but negatively impacted access to EBSCO eBooks via Primo.

EBSCO Support is aware of this issue, and is currently investigating.

The workaround in this case is to search for and access the title directly in the appropriate eBook database.

We apologize for the inconvenience, and will post an update when issues are resolved.
Posted Jan 22, 2020 - 14:49 EST
This incident affected: GALILEO - Georgia's Virtual Library (GALILEO).