SYSTEMS STATUS
GIL-Find Access Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that GIL-Find is functioning normally at this time. All previously impacted institutions should now be on their normal, up-to-date instances of GIL-Find.

In the event that you experience any further issues with GIL, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 11, 2016 - 13:59 EST
Update
GIL & GALILEO Tech Support Services have successfully moved all affected institutions to backup GIL indexes. Clayton State University is the only exception. Although these indexes are not current, they do provide a temporary workaround for institutions as a formal resolution to this issue is pursued. A workaround for Clayton State University is also being pursued.

Additional information will be posted here as it becomes available.
Posted Mar 11, 2016 - 10:40 EST
Identified
ITS is currently investigating reports of issues with the GALILEO Interconnected Libraries (GIL) system. Affected users may be experiencing access issues.

Institutions Affected:
Albany State University
Georgia State University
GIL UC
Clayton State University
Dalton State College
Fort Valley State University
College of Coastal Georgia
University of Georgia
Savannah State University
Georgia Gwinnett College
Southern Polytechnic State Univ.
Georgia Perimeter College
Posted Mar 11, 2016 - 09:06 EST
This incident affected: GALILEO - Georgia's Virtual Library (GIL).