The issues with OneUSG- Non-Production Environments has been resolved. The system should continue operating normally.
In the event that you experience any further issues, please contact OneUSG Connect Support by email at: oneusgsupport@usg.edu
Posted Nov 13, 2024 - 09:19 EST
Update
The issues with OneUSG Connect – HPLAY Non-Prod have been resolved. The system should continue operating normally.
However, HPRE Non-Prod and HTRN Non-Prod are still currently experiencing issues.
We are actively monitoring and will provide updates as they are made available.
Posted Nov 12, 2024 - 17:47 EST
Update
The issues with OneUSG Connect – HPLAY Non-Prod have been resolved. The system should continue operating normally.
However, HPRE Non-Prod and HTRN Non-Prod are still currently experiencing issues.
We are actively monitoring and will provide updates as they are made available.
Posted Nov 12, 2024 - 17:32 EST
Investigating
OneUSG Connect Support has received reports of users experiencing connection issues to OneUSG- Non-Production Environments.
We are actively monitoring and will provide updates as they are made available.
We are committed to resolving this issue as quickly as possible and we apologize for any inconvenience this may cause. We will provide an update as soon as more information is available.
If you have questions or concerns, please contact OneUSG Connect Support by email at: oneusgsupport@usg.edu