SYSTEMS STATUS
PeachNet Network Outage Reported - Southeast Ring - Savannah State University
Incident Report for USG Services
Monitoring
Lumen got the spans normalized and the Savannah Ring (SAV) is back to normal operations.

We had to restart several quadflex cards around the SE, SW, and Interconnects to get all of the services to normalize again following the fiber maintenance.
Posted Dec 31, 2024 - 08:51 EST
Investigating
Savannah State University has been having intermittent issues and is being investigated at this time.
Posted Dec 30, 2024 - 16:53 EST
This incident affects: PeachNet Network (Savannah State University).