Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 24, 2026 - 17:00 EST
Scheduled
Network Support Services (NSS) and Technology Services and Solutions (TSS) Atlanta will be replacing a fiber connection on one of the USO switches to verify stability of the network at that location. We will re-enable a port determined to be the cause of network drops after the cable has been replaced. NSS will monitor the connection for the remainder of the window.
This maintenance will occur on Tuesday, February 24, 2026, at 5:00 p.m. until 8:00 p.m.
This is part of an ongoing troubleshooting process to test network disruptions at USO. If the area continues to be impacted by network drops NSS will revert the port changes to ensure the USO network remains stable.
Posted Feb 24, 2026 - 12:42 EST
This scheduled maintenance affected: PeachNet Network (USO Atlanta Office).