SYSTEMS STATUS
GeorgiaView Access Issues Reported - Clayton State University
Incident Report for USG Services
Resolved
Clayton State University has confirmed that SSO/LDAP login is functioning normally at this time.

In the event that you experience any further issues with GeorgiaVIEW access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 06, 2020 - 08:31 EST
Monitoring
Clayton State University briefly experienced an issue with SSO/LDAP. Clayton State University has restored full functionality of the SSO/LDAP login issues. We will continue to monitor this system for stability. If you are still experiencing login issues at Clayton State University, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 03, 2020 - 10:31 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).