SYSTEMS STATUS
GeorgiaVIEW QPROD and XPROD D2L Learning Environments: Content Completion/Progress Tracking Issue Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that content completion/progress tracking is functional and its performance has been stable.

In the event that you experience any further issues with content completion/progress tracking, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Feb 12, 2021 - 17:07 EST
Monitoring
Information Technology Services (ITS) has confirmed that content completion/progress tracking is functioning as normal. ITS will continue to monitor for stability. In the event that you experience any further issues with content completion/progress tracking, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Feb 11, 2021 - 16:51 EST
Investigating
Information Technology Services (ITS) is currently investigating a function degradation related to user content completion/progress tracking in the Learning Environment. Affected users may be experiencing content visited not marked as expected. We are working with the campuses and vendors to resolve this issue. Additional information will be posted here when it becomes available.

Users at the following Institutions and organizations may be affected:

USG QPROD Institutions:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community


USG XPROD Institutions:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University (Armstrong org)
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted Feb 10, 2021 - 14:26 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).