SYSTEMS STATUS
Malicious Email Alert: Subject Line "[ V0701-00.23.Wav (40 KB) @usg.edu]"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 16 days ago. Mar 06, 2019 - 10:40 EST
Identified
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, “[[[V0701-00.23.Wav (40 KB) @usg.edu]]]” and may appear to be from someone you know. The body of the message contains the following text:

"[[[You Have New Voice Message


Voicemessage Notification for: @usg.edu
Voicemessage Date: 03/02/2019 11:20:01 AM

Dear w3admin

You received a new Voicemessage: V0701-00.23.Wav (40 KB) from +1 625 114 9**** synced to your mail account at @usg.edu

You can listen to your Voicemessage below:

[URL Redacted]

Sincerely,

Voice message notification for usg.edu]]]"


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 18 days ago. Mar 04, 2019 - 10:24 EST
This incident affected: USO Cybersecurity Alerts.