SYSTEMS STATUS

PeachNet Network Issues Reported - Georgia College and State University

Incident Report for USG Services

Resolved

After monitoring the situation, Network Support Services (NSS) has confirmed the stability of PeachNet Network - Georgia College & State University. The system should continue operating normally.

In the event that you experience any further issues with access to the network, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Jan 06, 2026 - 16:25 EST

Monitoring

Network Support Services (NSS) is reporting that power has been restored and services are up. We will continue to monitor this system for stability. If you are still experiencing issues with network access, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Jan 06, 2026 - 08:54 EST

Identified

Communications Consulting Group is reporting that the site is experiencing a loss of power. The site is currently down. Services on the big ring are running on protect/redundant path. 

Additional information will be posted here as it becomes available.
Posted Jan 06, 2026 - 08:25 EST
This incident affected: GeorgiaVIEW Online Learning (Georgia College and State University (QPROD)) and PeachNet Network (Georgia College & State University).