SYSTEMS STATUS
GeorgiaVIEW QPROD and XPROD D2L Learning Environments: My Courses Widget
Incident Report for USG Services
Postmortem

Postmortem: D2L provided the full event summary for this incident, and it is posted in the GeorgiaVIEW Admin Community:
https://community.view.usg.edu/d2l/le/content/7601/viewContent/32390984/View

Posted Oct 07, 2020 - 16:56 EDT

Resolved
After monitoring, Information Technology Services (ITS) has confirmed that the issue with the My Courses Widget for the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environments has been resolved.
Posted Sep 12, 2020 - 10:52 EDT
Monitoring
Information Technology Services (ITS) currently believes the issue is resolved but will continue to monitor for some time to verify the full functionality of the My Courses Widget for the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environments.
Posted Sep 11, 2020 - 14:54 EDT
Investigating
Information Technology Services (ITS) is currently investigating a possible issue with the My Courses Widget in the GeorgiaVIEW Brightspace environment. Users may be unable to access courses from that widget, but they may still use the "Select a course..." waffle icon as a current workaround. Additional information will be posted here when the issues are confirmed.
Posted Sep 11, 2020 - 13:31 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).