SYSTEMS STATUS
Malicious Email Alert: Subject Line "URGENT/GIFT/CARDS/REQUEST"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 25 days ago. Mar 28, 2019 - 08:29 EDT
Identified
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, "URGENT/GIFT/CARDS/REQUEST" and may appear to be from someone you know. The body of the message contains the following text:

"Subject: URGENT/GIFT/CARDS/REQUEST

Are you available? I need to make an urgent purchase for Physical GOOGLE PLAY GIFT CARDS at the store,Let me know if its possible,

Pls, I'm occupied at the moment i cant call or take calls right now email me back.

Thanks
Dr. Steve Wrigley
Chancellor

Sent from my Mobile Device"


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 28 days ago. Mar 25, 2019 - 12:27 EDT
This incident affected: USO Cybersecurity Alerts.