SYSTEMS STATUS
INGRESS Connectivity Issue: Georgia State University
Incident Report for USG Services
Resolved
ITS has confirmed that Georgia State University’s Banner connection is now available and INGRESS processing has been restored. This issue began on Friday, February 19, 2021, at 5:58 p.m. and was resolved on February 22, 2021, at 7:06 p.m.
Posted Feb 23, 2021 - 10:01 EST
Investigating
Information Technology Services (ITS) is currently investigating an issue that is causing Georgia State University's Banner environment to be unavailable for INGRESS Processing. This issue began on Friday, February 19, 2021 at 5:58 p.m.

During this time all enrollments, attendance verification and grades are not being transferred for Georgia State University's INGRESS processed course sections. We will provide more updates as the information becomes available.
Posted Feb 22, 2021 - 15:53 EST
This incident affected: INGRESS Registration Sharing System.