SYSTEMS STATUS
MoveIT Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of MoveIT (files.usg.edu). The system should continue operating normally.

In the event that you experience any further issues with MoveIT, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Feb 02, 2021 - 11:29 EST
Monitoring
Information Technology Services (ITS) has restored functionality of MoveIT (files.usg.edu). We will continue to monitor this system for stability. If you are still experiencing issues with MoveIT, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Feb 01, 2021 - 16:59 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with MoveIT (files.usg.edu). There are intermittent service restarts on the MoveIt service (files.usg.edu) and some issues related to certain task schedules.

Additional information will be posted here when it becomes available.
Posted Feb 01, 2021 - 08:53 EST
This incident affected: GeorgiaBEST Banner Managed Services (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia College and State University, Georgia Gwinnett College, Georgia Southern University, Georgia Southwestern State University, Gordon State College, Middle Georgia State University, Savannah State University, South Georgia State College, University of West Georgia, Valdosta State University) and MOVEit Managed File Transfer.