SYSTEMS STATUS
Network Access Issues - USO Shared Services Center
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that network access at USO Shared Services Center is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jul 24, 2020 - 15:03 EDT
Investigating
Information Technology Services (ITS) is currently investigating network access issues affecting the USO Shared Services Center. Affected users may be experiencing problems with intermittent access to USO Shared Services Center. Updates will be posted here as they become available.
Posted Jul 24, 2020 - 09:20 EDT
This incident affected: PeachNet Network (USO Athens Office, USO Atlanta Office, USO Shared Services Center).