SYSTEMS STATUS
PeachNet Network Issues Reported at South Georgia State College - Waycross Campus
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that repairs have been completed and South Georgia State College - Waycross Campus and Apogee PN0172 network access is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jul 22, 2020 - 14:29 EDT
Identified
Network Support Services (NSS) is reporting a fiber cut at South Georgia State College - Waycross Campus. Alma Telephone Company (ATC) technicians are en route to assess and repair.

More information will be posted here as it becomes available.

Sites affected:

- South Georgia State College - Waycross Campus

- Apogee PN0172
Posted Jul 22, 2020 - 09:39 EDT
This incident affected: PeachNet Network (Apogee, South Georgia State College).