SYSTEMS STATUS
MacOS 10.15 Catalina Compatibility Issues
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 11:28 EST
Investigating
Information Technology Services (ITS) is currently investigating compatibility issues with MacOS 10.15 Catalina and various USO Applications. ITS recommends users refrain from upgrading to the new version of the OS.

ITS will update everyone when it is safe to upgrade to the new version of the OS.
Posted Oct 09, 2019 - 11:16 EDT
This incident affected: USO Cybersecurity Alerts and PeachNet Network (USO Athens Office, USO Atlanta Office).