SYSTEMS STATUS

Network Outage - Georgia State University (GSUALP)

Incident Report for USG Services

Resolved

Network Support Services (NSS) has confirmed the stability of network access to Georgia State University (GSUALP). The system should continue operating normally.

In the event that you experience any further issues with network access, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Apr 23, 2025 - 16:50 EDT

Investigating

Network Support Services (NSS) received notification of a power issue on the North ring for PeachNet affecting both working and protect paths.

No ETR at this time. Updates will be posted here as they become available.
Posted Apr 23, 2025 - 14:00 EDT
This incident affected: PeachNet Network (Georgia State University).