SYSTEMS STATUS
GeorgiaView Access Issues Reported - Georgia Gwinnett College
Incident Report for USG Services
Resolved
Georgia Gwinnett College has confirmed that SSO login is functioning normally at this time. In the event that you experience any further issues with GeorgiaVIEW access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 10, 2020 - 16:29 EST
Monitoring
Georgia Gwinnett College has restored full functionality of the SSO login. We will continue to monitor this system for stability. If you are still experiencing login issues at Georgia Gwinnett College, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 10, 2020 - 14:06 EST
Investigating
Information Technology Services (ITS) is currently investigating possible SSO login issues at Georgia Gwinnett College. Affected users may be experiencing problems logging into GeorgiaVIEW. Additional information will be posted here when it becomes available.
Posted Jan 10, 2020 - 09:41 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).