SYSTEMS STATUS
OneUSG Connect Issue Affecting Queries and MSS Transactions
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the issue affecting queries and MSS transactions has been resolved and the system is functioning normally at this time.

If you have questions or concerns, please contact OneUSG Connect Support at: oneusgsupport@usg.edu.
Posted Jan 14, 2020 - 13:42 EST
Investigating
The process that refreshes Personal Data failed last night so any queries that utilize the Personal_Data table will produce inaccurate results. Manager Self Service is not returning any results or direct reports. There is no workaround at this time.

The OneUSG Connect Support team is working diligently to fix this issue, and will update as information is available.

If you have questions or concerns, please contact OneUSG Connect Support at: oneusgsupport@usg.edu.
Posted Jan 14, 2020 - 11:09 EST
This incident affected: OneUSG Connect (OneUSG Connect – Core Practitioner, OneUSG Connect – Employee and Manager Self-Service).