Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 23:00 EDT
Scheduled
Alma Telephone Company (ATC) will repair a damaged section of fiber on Moorehouse Street in Waycross Georgia. Location: WAY(South Georgia State College - Waycross Campus), BRU2(College of Coastal Georgia) & GHSUBRU(Augusta University - Brunswick)
Circuit: Leased - Board of Regents - Waycross College to Doctortown in Jesup. Leased - Waycross to Douglas College for Board of Regents. Leased - Board of Regents - Waycross College to College of Coastal Georgia
This maintenance will occur on Tuesday, March 11, 2025, at 11:00 p.m. until Wednesday, March 12, 2025, at 7:00 a.m.
Services: WAY(South Georgia State College - Waycross Campus) campus will be down, as well as Apogee’s link to BRU2(College of Coastal Georgia), other services in the Southeast will run in protect.
Posted Feb 26, 2025 - 13:05 EST
This scheduled maintenance affected: PeachNet Network (USO Athens Office).