SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that ENA and Windstream have restored full functionality of internet access at the affected schools.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Apr 05, 2021 - 08:33 EDT
Identified
ENA and Windstream have identified the root cause of the outage. Techs are en route for repairs. Currently, there is no ETR.
Posted Apr 02, 2021 - 15:57 EDT
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages. ITS has contacted ENA to determine the cause, and escalate the issue with their repair center.

The following schools are being affected by this outage:

- Berrien County Schools
- Calhoun County Schools
- Cook County Schools
- Irwin County Schools
- Lanier County Schools
- Randolph County Schools
- Schley County Schools
- Telfair County Schools
Posted Apr 02, 2021 - 08:36 EDT
This incident affected: GA DOE K-12 Network.