SYSTEMS STATUS
GeorgiaView Access Issues Reported - South Georgia State College
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of South Georgia State College GeorgiaVIEW D2L. The system should continue operating normally.

In the event that you experience any further issues with GeorgiaVIEW D2L logins, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 04, 2020 - 10:01 EDT
Monitoring
Information Technology Services (ITS) is currently monitoring possible login issues for South Georgia State College. GeorgiaVIEW confirms the system is responding as expected and we will continue to monitor this system for stability. If you experience any issues with GeorgiaVIEW D2L access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Sep 01, 2020 - 14:23 EDT
Investigating
Information Technology Services (ITS) is currently investigating a possible login issue for South Georgia State College. Some users may be experiencing problems when accessing GeorgiaVIEW D2L. Additional information will be posted here when the issues are confirmed.
Posted Sep 01, 2020 - 08:53 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).