SYSTEMS STATUS
Malicious Email Alert: "IMPORTANT INFORMATION FROM THE CHANCELLOR"
Incident Report for USG Services
Resolved
Our Cybersecurity team has been made aware of this malicious email and asks that we continue to be cautious when clicking on any links or attachments in emails that appear suspicious. When you receive an email that appears suspicious, please contact the ITS Helpdesk at 706-583-2001 or by emailing us at helpdesk@usg.edu.
Posted Dec 12, 2017 - 07:58 EST
Identified
ITS Cybersecurity has been made aware of spam being delivered to @usg.edu addresses. These messages may have a Subject line of: "IMPORTANT INFORMATION FROM THE CHANCELLOR”

Be advised that these could be illegitimate, malicious messages which could possibly be used to compromise your personal information. If you see similar suspicious messages in your inbox, be advised to not click on any embedded links or enter your credentials and delete them from your inbox.
Posted Dec 11, 2017 - 10:42 EST