SYSTEMS STATUS
Georgia College & State University (GCSU) Authentication Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of Georgia College & State University's GeorgiaVIEW D2L. The system should continue operating normally.

In the event that you experience any further issues with GeorgiaVIEW D2L logins, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Nov 23, 2020 - 10:35 EST
Monitoring
Information Technology Services (ITS) is currently monitoring a possible local campus D2L login issue for Georgia College & State University. Affected users may have experienced problems with accessing GeorgiaVIEW D2L from November 19, 2020 at 10:15 p.m. until November 20, 2020 at 10:30 a.m.

Information Technology Services (ITS) has confirmed that access to Georgia College & State University GeorgiaVIEW D2L is functioning normally at this time. We will continue to monitor this system for stability.

In the event that you experience any further issues with access to Georgia College & State University GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 20, 2020 - 13:26 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).