SYSTEMS STATUS
PeachNet Network Issues Reported - K12 Multi Site Outage
Incident Report for USG Services
Resolved
Network Support Services (NSS) has confirmed that ENA and AT&T have restored full functionality of internet access at the affected schools.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Oct 13, 2020 - 10:36 EDT
Investigating
Network Support Services (NSS) is currently investigating a network outage affecting multiple K-12 sites across ENA and AT&T. This outage has been reported to both vendors for investigation. Additional information will be posted here as it becomes available.

Sites Affected:

ENA:

- Telfair County
- Irwin County
- Cook County

AT&T:

- Effingham County
Posted Oct 12, 2020 - 17:06 EDT
This incident affected: GA DOE K-12 Network.