GeorgiaFIRST Financials FPLAY, GeorgiaFIRST Marketplace UIT and databases, and GeorgiaFIRST Augusta University AUFPLAY (non-production) databases are now available.
In the event that you experience any further issues with access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 04, 2024 - 10:49 EST
Update
Due to ongoing infrastructure issues, GeorgiaFIRST Financials FPLAY, GeorgiaFIRST Marketplace UIT and databases are currently unavailable. GeorgiaFIRST Augusta University AUFPLAY (non-production) databases are now available.
Posted Nov 04, 2024 - 10:18 EST
Identified
Due to ongoing infrastructure issues, GeorgiaFIRST Financials FPLAY, GeorgiaFIRST Marketplace UIT and GeorgiaFIRST Augusta University AUFPLAY (non-production) databases are currently unavailable.
Updates will be posted here as they become available.
Posted Oct 29, 2024 - 14:11 EDT
This incident affected: Augusta University Financials (AUFPLAY) and GeorgiaFIRST Financials (FPLAY, GeorgiaFIRST Marketplace UIT).