SYSTEMS STATUS

Power Outage - Rock Eagle 4-H Center (ROCE)

Incident Report for USG Services

Resolved

Information Technology Services (ITS) has confirmed that power has been restored and access to the network at Rock Eagle 4-H Center (ROCE) is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 8 months ago. Sep 27, 2024 - 11:30 EDT

Identified

Information Technology Services (ITS) is reporting a power outage affecting Rock Eagle 4-H Center (ROCE). It appears the site lost power. Affected users may be experiencing problems with access to the internet. Updates will be posted here as they become available.
Posted 8 months ago. Sep 27, 2024 - 03:13 EDT
This incident affected: PeachNet Network (University of Georgia).