SYSTEMS STATUS

Circuit Outage - Rock Eagle 4-H Center (ROC)

Incident Report for USG Services

Resolved

Information Technology Services (ITS) has confirmed that the circuit outage has been resolved and access to the network at Rock Eagle 4-H Center (ROC) is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Apr 23, 2025 - 08:36 EDT

Investigating

Information Technology Services (ITS) is reporting a circuit outage affecting Rock Eagle 4-H Center (ROC). AT&T is troubleshooting the circuit.
Circuit: 38.KRFN.605932..SB

Updates will be posted here as they become available.
Posted Apr 22, 2025 - 09:26 EDT
This incident affected: PeachNet Network (University of Georgia).