SYSTEMS STATUS

PeachNet Network Outage - North Ring

Incident Report for USG Services

Resolved

Information Technology Services (ITS) has confirmed that services on the North Ring are functioning normally at this time.

In the event that you experience any further issues with network access, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Apr 22, 2025 - 08:18 EDT

Investigating

Zayo is investigating a possible interruption, which may be impacting our service. Services are currently running in protect. Updates will be posted here as they become available.

Circuit: FBDK/1390043/001//ZFS

Zayo: TTN-0008600869
Posted Apr 21, 2025 - 16:03 EDT
This incident affected: PeachNet Network (USO Athens Office).