SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
ITS has confirmed that internet access service to all of the locations should be restored. We have asked AT&T to keep the tickets open for 24 hours.

In the event that you experience any further issues with internet access for Ga DOE K-12 please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 23, 2017 - 16:25 EDT
Identified
Windstream has a fiber cut near 319 W Main Street, Alamo, GA 30411 causing a service interruption. Splice crews will be onsite within 1 hour.

There is currently no estimated time to restore service.

Additional information will be provided here as it becomes available.
Posted May 23, 2017 - 13:26 EDT
Investigating
Information Technology Services (ITS) is reporting multiple K-12 AT&T managed circuit outages. AT&T has been notified and is working on the issue. The following counties are affected:

Colquitt County
Coffee County
Montgomery County
Terrell County
Twiggs County

Additional information will be provided here as it becomes available.
Posted May 23, 2017 - 09:48 EDT
This incident affected: GA DOE K-12 Network.