SYSTEMS STATUS
GIL Courier Service Schedule Interruption
Incident Report for USG Services
Resolved
This incident has been resolved. Pick up and deliveries are back to normal.
Posted Nov 15, 2023 - 12:21 EST
Identified
Information Technology Services (ITS) has been notified by Stat Courier that GIL Express Courier Service will not make deliveries or pickups to the following USG libraries today and possibly tomorrow:

1-LAW-GG4 Georgia Gwinnett College
1-LAW-GUA University of Georgia
1-ATH-GUA University of Georgia
1-WAT-GGG University of North Georgia
1-ATH-SCI-GUA University of Georgia
7-OAK-GGG University of North Georgia
Posted Nov 13, 2023 - 12:27 EST
This incident affected: GALILEO - Georgia's Virtual Library (GIL Express).