SYSTEMS STATUS

GeorgiaBEST Managed Services Issue Reported - College of Coastal Georgia

Incident Report for USG Services

Resolved

Information Technology Services (ITS) has confirmed stability of Banner job submissions. The system should continue operating normally.

In the event that you experience any further issues, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 19, 2024 - 12:03 EST

Investigating

Information Technology Services (ITS) is currently Investigating reports of issues with Banner Job Submissions not running. Affected users may be unable to successfully run processes via job submission. Additional information will be posted here when the issues are confirmed.
Posted Feb 19, 2024 - 09:57 EST
This incident affected: GeorgiaBEST Banner Managed Services (College of Coastal Georgia).