SYSTEMS STATUS

USG Website Issues Reported

Incident Report for USG Services

Resolved

Information Technology Services (ITS) confirmed that the issue affecting USG Web Services (www.usg.edu) has been resolved.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 31, 2024 - 15:22 EDT

Monitoring

Information Technology Services (ITS) has confirmed that USG Web Services (www.usg.edu) has been resolved. We will continue to monitor the system for stability, and will post further updates as they become available.
Posted Oct 30, 2024 - 15:57 EDT

Investigating

Information Technology Services (ITS) is currently investigating reports of an issue with USG Web Services (www.usg.edu). Affected users may be experiencing slowdowns/outages or may receive 404s and also 503 sites unreachable.

Updates will be posted here as they become available.
Posted Oct 30, 2024 - 10:01 EDT
This incident affected: Web Services (www.usg.edu).