Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 06, 2024 - 23:00 EST
Scheduled
The Data Warehouse (production) will be offline for maintenance during the window scheduled for Friday, December 6, 2024, at 11:00 p.m. and may remain unavailable until Saturday, December 7, 2024, at 7:00 a.m.
During this time, services will be unavailable.
The following applications will not be available during this scheduled maintenance window:
* Data Warehouse and Business Intelligence * Cognos Business Intelligence & Reporting Application * APEX Data Collection Application * Degrees & Majors Authorized (Sunsetting External Search tool) * DMA/CAAP Administrative Portal Interface (APEX) * HS/FICE Translation * External Site Codes * Oracle Database
Posted Dec 04, 2024 - 10:59 EST
This scheduled maintenance affected: Data Warehouse and Business Intelligence.