Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 11, 2026 - 00:00 EDT
Scheduled
Bongo (third-party application) will be performing system maintenance that will affect the availability of their services: Video Assignments and Virtual Classroom. This maintenance will occur on Tuesday, August 11, 2026, from 12:00 a.m. until 1:00 a.m. Expected end-user impact should be within a 10-15 minute window. Any users already in Bongo Virtual Classroom meetings would not be impacted, but any new users attempting to access Bongo Video Assignments or Virtual Classroom during the maintenance window may not gain access.
This maintenance is NOT expected to affect other GeorgiaVIEW access or service. If this maintenance adversely impacts server performance, additional information will be posted here. In the event that you experience any issues with GeorgiaVIEW services during this maintenance, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
USG PROD institutions affected by this maintenance are:
Start Time: Aug 11 2026 12:00AM End Time: Aug 11 2026 1:00AM
Estimated duration: 1 hour with expected service impact be limited to 10-15 minute window.
Posted Aug 07, 2026 - 15:02 EDT
This scheduled maintenance affected: GeorgiaVIEW Online Learning (Atlanta Metropolitan State College (QPROD), Georgia Gwinnett College (QPROD), Georgia Highlands College (QPROD), Gordon State College (QPROD), Dalton State College (XPROD), Georgia Southern University – East Georgia Campus (XPROD), Georgia Online Virtual Instruction Enterprise Wide (GoVIEW) (XPROD), Georgia Southwestern State University (XPROD), University of North Georgia (XPROD), USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices) (XPROD)).