SYSTEMS STATUS
Power Outage - Valdosta State University (VAL)
Incident Report for USG Services
Update
Further updates regarding this outage will be posted under Network Outage - Multiple Campus Outage:

https://status.usg.edu/incidents/7tg2xzrz3sry
Posted Sep 28, 2024 - 12:58 EDT
Update
The fiber to VAL is still down although the campus is up via our metro-e backup link.
Posted Sep 27, 2024 - 16:01 EDT
Identified
Information Technology Services (ITS) is reporting a power outage affecting Valdosta State University (VAL). It appears the site lost power. Affected users may be experiencing problems with access to the internet. Updates will be posted here as they become available.
Posted Sep 27, 2024 - 03:45 EDT
This incident affects: GeorgiaVIEW Online Learning (Valdosta State University (XPROD)) and PeachNet Network (Valdosta State University).