SYSTEMS STATUS
USO Telecommunications Issues - Voicemail Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of access to voice mail at the USO Athens, USO Atlanta, Georgia Public Library Service (GPLS), Georgia Libraries for Accessible Statewide Services (GLASS), and Georgia Archives offices. The system should continue operating normally.

In the event that you experience any further issues with access to voice mail, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jun 22, 2020 - 14:39 EDT
Monitoring
Information Technology Services (ITS) has restored full functionality of access to voice mail at USO Athens, USO Atlanta, Georgia Public Library Service (GPLS), Georgia Libraries for Accessible Statewide Services (GLASS), and Georgia Archives offices. We will continue to monitor this system for stability.

If you are still experiencing issues with access to voice mail, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 18, 2020 - 14:20 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with Avaya Voicemail at the Athens and Atlanta offices. Affected users are receiving a busy signal when calls try to cover to voicemail. Users are also receiving a busy signal when they try to check their voicemail. Additional information will be posted here as it becomes available.

Sites affected: USO Athens, USO Atlanta, Georgia Public Library Service (GPLS), Georgia Libraries for Accessible Statewide Services (GLASS), and Georgia Archives offices
Posted Jun 18, 2020 - 10:33 EDT
This incident affected: Internal USO Services (USO Telephone System) and PeachNet Network (Georgia Archives).