SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that ENA and Windstream have restored full functionality of internet access at the affected schools.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Apr 08, 2021 - 17:04 EDT
Identified
Information Technology Services (ITS) is reporting multiple K-12 network outages. ENA and Windstream have identified the root cause of the outage. Windstream has a card failure in the Atlanta area. They are working to get it replaced. Currently there is no ETR.

The following schools are being affected by this outage:

- Madison County
- Marion County
- Montgomery County
- Mountain Ed Center
- Pataula Charter
- Pickens County
- Randolph County
- Schley County
- Seminole County
- SouthWest GA Stem
- Sumter County
- Telfair County
- Terrell County
- Thomaston-Upton County
- Turner County
- Twiggs County
- Walton County
- Webster County
- Wheeler County
- Wilcox County
- Wilkinson County
Posted Apr 08, 2021 - 09:05 EDT
This incident affected: GA DOE K-12 Network.