SYSTEMS STATUS
GeorgiaFIRST Marketplace Sporadic Performance Issues
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of the GeorgiaFIRST Marketplace. The system should continue operating normally.

In the event that you experience any further issues with sporadic performance, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Aug 24, 2021 - 16:47 EDT
Monitoring
Information Technology Services (ITS) has received notification that after several days of monitoring, the JAGGAER Indirect US Platform has remained stable and all performance metrics are observably healthier. They have taken a number of steps to ensure that the platform is stable and remains that way. They are still watching closely and will provide updates as additional details emerge and will let us know once a full resolution is in place.

If you are still experiencing issues with GeorgiaFIRST Marketplace, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Aug 03, 2021 - 15:48 EDT
Investigating
Jaggaer has reported that they are continuing to experience sporadic performance issues that may prevent users from accessing the GeorgiaFIRST Marketplace. Jaggaer reports that they are actively monitoring the health of the system, investigating and taking corrective action around the clock to remedy and bring stability to the environment. They will provide updates as new details emerge and will let us know once a full resolution is in place.

Thank you for your patience as Jaggaer works to address the issues.
Posted Jul 27, 2021 - 13:25 EDT
This incident affected: GeorgiaFIRST Financials (GeorgiaFIRST Marketplace).