SYSTEMS STATUS

Network Outage - Columbus State University (COL) and Savannah State University (SAV)

Incident Report for USG Services

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 02:45 EDT

Monitoring

The fiber span is back up, and the two sites are back up.
Posted Aug 21, 2026 - 02:40 EDT

Identified

Columbus State University (COL) and Savannah State University (SAV) are down as a result of fiber maintenance happening on the Central Ring between COL and Lagrange.

There is also an ongoing fiber break on the SAV ring which had SAV running in protect until the COL fiber maintenance occurred.

AGA is reporting that Mediacomm confirmed an ETR of 3 to 4 hours to have the cables moved and respliced.
Posted Aug 21, 2026 - 00:39 EDT
This incident affected: PeachNet Network (Columbus State University, Savannah State University) and GeorgiaVIEW Online Learning (Savannah State University (QPROD), Columbus State University (XPROD)).