SYSTEMS STATUS
GeorgiaVIEW XPROD Issues Reported - Georgia Southwestern State University
Incident Report for USG Services
Resolved
After monitoring the situation, ITS has confirmed the stability of Network Services at Georgia Southwestern State University. The system should continue operating normally.

If you are still experiencing issues with logging into Brightspace D2L for Georgia Southwestern State University, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Sep 02, 2018 - 15:19 EDT
Monitoring
Georgia Public Web (GPW) has restored network services at Georgia Southwestern State University. However, GPW vendors are still working on site. ITS will continue to monitor the situation until we receive an all clear from GPW.

If you are still experiencing issues with logging into Brightspace D2L for Georgia Southwestern State University, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Sep 01, 2018 - 21:10 EDT
Identified
Information Technology Services (ITS) has identified that a network outage at Georgia Southwestern State University is causing access issues for Brightspace D2L. Georgia Southwestern State University users may be experiencing an inability to log into Brightspace D2L.

Additional information will be posted here when it becomes available.
Posted 3 months ago. Sep 01, 2018 - 10:31 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).