SYSTEMS STATUS
Network Access Issues - USO Shared Services Center
Incident Report for USG Services
Resolved
After monitoring the situation for 48 hours, Information Technology Services (ITS) has confirmed the stability of network access at the USO Shared Services Center. The system should continue operating normally.

In the event that you experience any further issues with connecting to the network, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 27, 2023 - 15:07 EST
Monitoring
Information Technology Services (ITS) is reporting that for approximately 51 minutes network access at the USO Shared Services Center was down due to power issues. Affected users may have experienced problems with access to USO Shared Services Center. We will continue to monitor this system for stability. If you are still experiencing issues with network access at SSC, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 25, 2023 - 10:43 EST
This incident affected: PeachNet Network (USO Athens Office, USO Atlanta Office, USO Shared Services Center).