SYSTEMS STATUS
GeorgiaVIEW D2L Help Center Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed that D2L has restored service to the Brightspace Community and ASC Homepage - Access to create or update Support cases, utilize the Chat channel, End User portals (if applicable), and additional functionality or resources available in the Brightspace Community. The system should continue operating normally.

In the event that you experience any further issues with the D2L Brightspace Community and ASC Homepage, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 07, 2019 - 09:19 EST
Monitoring
Monitoring - Information Technology Services (ITS) has confirmed that D2L has restored service to the Brightspace Community and ASC Homepage - Access to create or update Support cases, utilize the Chat channel, End User portals (if applicable), and additional functionality or resources available in the Brightspace Community as of 6:53 p.m. All services have been restored at this time and we will continue to monitor this system for stability. If you are still experiencing issues with the D2L Brightspace Community and ASC Homepage, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 06, 2019 - 19:55 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of a service disruption with Brightspace Community and ASC Homepage - Access to create or update Support cases, utilize the Chat channel, End User portals (if applicable), and additional functionality or resources available in the Brightspace Community as of 3:52 p.m. Users at the following Institutions and organizations may be affected:

USG QPROD Institutions:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

USG XPROD Institutions:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University

Additional information will be posted here when the issues are confirmed.
Posted Nov 06, 2019 - 16:27 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).