SYSTEMS STATUS
Network Outage - Valdosta State University
Incident Report for USG Services
Resolved
Network Support Services (NSS) has confirmed that the router has been replaced and network access at Valdosta State University is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 31, 2023 - 08:36 EDT
Investigating
Network Support Services (NSS) is currently investigating reports of issues with network services at Valdosta State University. Affected users may be experiencing problems accessing the internet. Additional information will be posted here when it becomes available.
Posted May 30, 2023 - 15:22 EDT
This incident affected: GeorgiaVIEW Online Learning (Valdosta State University (XPROD)) and PeachNet Network (Valdosta State University).