Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 23:00 EDT
Scheduled
Network Support Services (NSS) will be moving Isilon resources in the DB300 datacenter from out-of-support data switches to the updated DB300 switch infrastructure. Also two connections on the TUCS UCS chassis will be moved from access switches to the distribution switches to avoid a future congestion issue.
This maintenance will occur from Thursday, October 3, 2024, at 11:00 p.m. until Friday, October 4, 2024, at 7:00 a.m.
IMPACT: None expected. All resources being moved have redundant connections and the moves will be done incrementally to avoid downtime. However, there is the possibility of brief loss of connectivity to Isilon resources or virtual machines hosted on the TUCS chassis.
Posted Sep 10, 2024 - 15:41 EDT
This scheduled maintenance affected: PeachNet Network (ITS Data Center (DB300)).